offline#1


avatar
Especial
Especial
em Qui 07 Mar 2013, 18:11
Esse note liga pelo botão liga/desl. normal, mas em alguns segundos desliga sozinho e volta a ligar 5 segundos depois e fica ligado direto, mas sempre sem imagem.


Desliguei todos os periféricos e mesma coisa.
Só na bateria não liga e apesar de ligar o led de carga da bateria em stand-by, o mesmo parece não estar carregando nem mesmo quando eu ligo o note.




Edson



Última edição por Edson em Seg 11 Mar 2013, 14:19, editado 1 vez(es)

Ver perfil do usuário

offline#2



Administradores
Administradores
em Sex 08 Mar 2013, 18:52
Oi Edson, tu ja abriu ele p testar a placa mae, p ver se tem as tensoes de 5v e 3.3v, passa o part number da placa para gente ver se consegue o esquema dele.
Hum a bateria pode estar descarregada ou viciada, entao tu vai ter q testar e ver se tem os 19v provavelmente vai ter , depois testar as bobinas de 5 e 3.3v , tem suspeita de bga se entendi direito , mas tem q fazer todos os testes antes. Na saida de vga tu ja testou se gera video no monitor ?. espero q possa ter ajudado , faz esses testes e posta novamente aqui.

abraco

Ver perfil do usuário

offline#3


avatar
Especial
Especial
em Sex 08 Mar 2013, 19:33
Tensões sem bateria conectada:

PL11 - 1,52V
PL10 - 0,89V
PL09 - 0,82V
PL08 - 0,82V
PL14 - 3,37V
PL12 - 1,04V
PL13 - 5,11V
PL07 - 1,80V
PL05 - 0,56V


placa DA0ZQ9MB6C0 REV.: C


Não aparece imagem no monitor externo.


Edson

Ver perfil do usuário

offline#4



Administradores
Administradores
em Sex 08 Mar 2013, 21:20
Edson encontrei o esquema do 4738 acredito q seja o mesmo

link ta secao de downloads
http://notebook.forumais.com/t574-acer-4738-4738g#2635

Ver perfil do usuário

offline#5



Administradores
Administradores
em Sex 08 Mar 2013, 21:57
bom Edson nao entendo muito de esquema, por isso peço correcao dos amigos ae.
pelo que analisei no esquema penso que:
PL11 - 1,52V - ta certo
PL10 - 0,89V - n ta certo e a vontagem do controlador grafico
PL09 - 0,82V - vcc core nao ta e a do processador
PL08 - 0,82V - vcc_core processador, teria q conferir a voltagem q proc trabalha.
PL14 - 3,37V - certo 3.3 always
PL12 - 1,04V - certo
PL13 - 5,11V - certo 5v always
PL07 - 1,80V - certo
PL05 - 0,56V - certo , essa e a do circuito de carga, como esta sem bateria a tensao e bem baixa.

Tu testou outro processador ja ?

Ver perfil do usuário

offline#6


avatar
Especial
Especial
em Sab 09 Mar 2013, 07:46
Olá, scoba!


Obrigado pelo esquema... vou conferir se é o certo.


Eu não tenho outro processador para testar!


Edson

Ver perfil do usuário

offline#7


avatar
Especial
Especial
em Seg 11 Mar 2013, 14:18
Devolvido sem consertar!


Edson

Ver perfil do usuário

offline
Conteúdo patrocinado
#8