avatar
Moderadores
Moderadores
em Qui 27 Set 2012, 16:22
PERDA DE TENSÃO DO NOTEBOOK IBM T30
Primeiro, verifiquei a tensão de stand by no pino 19 do conector J7 e a tensão era de 2V9. Tensão padrão aqui é 3v3.



Em seguida, verifiquei a tensão VCC3M no pino 1 da fonte de controle H8S/2169A e encontrei = 0V (perda de tensão).Tensão normal = 3v3



Verifiquei a tensão VCC5M no pino 36 do CI H8S/2169A e não encontrei tensão alguma.Tensão normal = 5V


Continuei a verificar a tensão de alimentação no controlador de fonte PMH-2, no pino 7 (VCC3SW) encontrei = 3V3, tensão normal.


Medi a tensão de alimentação do CI MAX1631 no pino 22, não havia nenhuma tensão.


Medi a voltagem no resistor R523 que controla a corrente de alimentação do MAX1631, de um lado 16V do outro 0V .Confirmando que o resistor R523 estava aberto.



Depois de trocar o resistor R523, voltou a funcionar normalmente.

Ver perfil do usuário

offline#2


avatar
Administradores
Administradores
em Qui 27 Set 2012, 21:33
Nota 10 meu amigo, seus tutoriais estão cada vez melhores, muito obrigado por compartilhar conosco!

Abraços,

JS



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário


avatar
Moderadores
Moderadores
em Sex 28 Set 2012, 07:02
Obrigado!

Ver perfil do usuário

offline
Conteúdo patrocinado
#4