Especial
Especial
em Ter 04 Set 2012, 10:49
As memorias e o processador foram testadas em outro computador e estão Oks. O processador está aquecendo normal e o chipset norte também. Já liguei o notebook num monitor externo e também não tem imagem. A bateria está ok , desliguei a fonte externa e continua sendo alimentado pela bateria.

Tem algum teste de tensão que eu possa verificar , tipo a tensão de 3.3V em que ponto?

Deve ser o chipset Norte com defeito ?

Ver perfil do usuário

offline#2


avatar
Administradores
Administradores
em Ter 04 Set 2012, 11:08
Olá!

O problema relatado acima assemelha-se com falha no BGA mesmo, se poder fazer um leve reflow e verificar se passa a funcionar seria uma opção!

Aguardo retorno,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário



Especial
Especial
em Ter 04 Set 2012, 13:57
Oi João .

Fiz o reflow como falaste e ao ligar o note o led do monitor que ficava sempre laranja passou a ficar azul mas inicialmente sem nenhuma imagem só aparecendo imagem depois de alguns segundos com os dizeres escritos referente ao chipset do video , rede , não detectando o HD . ( só tava ligado a placa das chaves do liga-desliga o e o monitor externo.

Ver perfil do usuário



Especial
Especial
em Qua 05 Set 2012, 11:37
Após ter feito reflow e fechado o notebook o mesmo voltou a funcionar normalmente . Tópico resolvido

Ver perfil do usuário

offline#5


avatar
Administradores
Administradores
em Qua 05 Set 2012, 12:40
Tomara que esse reflow dure bastante tempo!

Muito obrigado por retornar nos informando a conclusão do tópico e fico feliz por ter funcionado.

Abraços,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline
Conteúdo patrocinado
#6