offline#1


avatar
Especial
Especial
em Dom 02 Set 2012, 16:25
Em um lado da placa mãe aparece: HannStar J MV-4 e do outro lado DAOQT8MB6GO.


Não aparece imagem, os leds do painel acendem e indica quando a bateria está sendo carregada ou quando o note está ligado.
Mas não aparece imagem e fica piscando os leds de CAPS LOCK e Scroll / Num Lock a cada 2 segundos mais ou menos.
Esquentei a placa achando que pudesse ser o BGA, mas parece que não é ele!


Foi feito teste só na bateria e só na fonte mas nada mudou.
Foi testado sem a placa Wireless e sem a placa modem e também na mesma.
Foi testado também com outras memórias.


Alguém já pegou um caso desses?


Edson

Ver perfil do usuário

offline#2


avatar
Administradores
Administradores
em Seg 03 Set 2012, 12:49
Olá!

Esse problema é típico mesmo, pode ser VGA, CPU ou BIOS, sendo ela a mais comum e a HP fornece um link para download:
http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-79917-1&lc=pt&dlc=pt&cc=br&os=4063&product=4173391&sw_lang=

Mas teste cuidadosamente cada slot de memória, uma por vez e faça um reset também, por último vai ser BGA onde no seu caso é um AMD não é mesmo?

Agurdando retorno,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#3


avatar
Especial
Especial
em Seg 03 Set 2012, 14:14
Obrigado pela resposta, João!

Esse arquivo é o certo para o meu DV5? (só pra ter certeza Smile ).

Pelo que eu entendo, devo gravar esse arquivo em um pen drive e apertar uma tecla para instalar na hora que ligo o note?

Edson

Ver perfil do usuário

offline#4


avatar
Especial
Especial
em Seg 03 Set 2012, 18:09
Não consegui atualizar a BIOS e pelo código de erro que peguei no próprio site da HP, dizia ser CPU.
Coloquei 3 processadores diferentes entre sí e diferente do que está no note e não aconteceu nada diferente.
Como eu não tenho o processador certo, não sei se resolveria, por isso devolví o note.

Edson

Ver perfil do usuário

offline#5


avatar
Administradores
Administradores
em Ter 04 Set 2012, 11:06
Ôpa meu amigo, lamento por você ter tido que devolver...

Então, era a CPU, um dos ítens que citei acima então, sobre o programa é para HPs com AMD!

Lhe agradeço por ter retornado nos informando o desfecho do tópico.

Abraços,

João Carlos



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#6



Membro
Membro
em Dom 23 Set 2012, 11:48
amigo esse problema se resolve com um reballing !

Ver perfil do usuário



Membro
Membro
em Dom 23 Set 2012, 17:56
Boa noite amigo , vamos la esse note e conhecido pelos problemas de bga , mais antes disso faça o seguinte pegue um processador exatamente igual e coloque na maquina pra ver , se ainda noa gerar vídeo vc vai ter que fazer um reflow no Socket do processador certo aguardando

Ver perfil do usuário

offline
Conteúdo patrocinado
#8