em Sab 12 Maio 2012, 18:51
Olá pessoal, sou novo por aqui. Gostei muito do fórum, pois vi que todos se tratam com muito respeito. Entrou este notebook citado acima com problema no botão do power e bateria arriada. Foi passado o orçamento da bateria e do concerto do botão. Porém logo após execução do serviço o note voltou desarmando na bateria. Não sei por onde começar...
O que foi feito: testado no monitor externo, testado sem o HD, sem o cd-rom, trocado a memória, e o processador P4, tudo sem sucesso. Aparentemente, parece que a bateria não está suportando a carga do note, mas a mesma é nova. Testei sem os outros componentes, pois algum poderia está alterado e fazendo com que o note puxasse mais corrente. Vou tentar colocar um amperímetro em série para monitorar a corrente.
Qualquer ajuda srs. será muito bem vinda!

Ver perfil do usuário



Membro
Membro
em Sex 25 Maio 2012, 11:04
bom dia amigo vc pode explicar melhor ? o note liga normal sem a bateria aguardo resposta

Ver perfil do usuário



em Sex 25 Maio 2012, 11:42
Amigo, funciona normalmente na fonte. Na bateria ele desliga assim que entra no windows, ou seja quando aumenta a carga no note. A bateria é nova. Estou analisando o esquema elétrico. Também os LED´s de carga e o que informa que está na fonte estão meio "loucos", ou seja, mesmo com a fonte desligada o LED que indica que está conectado a fonte fica ligado. Parece ser um defeito no circuito detetor DC, circuito que detecta quando está ligado na fonte ou bateria.Vou dar mais detalhes depois. Obrigado amigo.

Ver perfil do usuário



Membro
Membro
em Sex 25 Maio 2012, 13:24
acredito que esteja com algum problema no setor da bateria na placa

Ver perfil do usuário

offline#5


avatar
Administradores
Administradores
em Sex 25 Maio 2012, 15:50
Olá @clebnet2012, seja bem vindo ao fórum, fico bastante feliz com seu comentário!

Sobre o defeito reportado, verifique o setor de carga da bateria, o CI responsável é o PU4 (MB3887)
Verifique os Mosfets PQ10, PQ6 e o PQ7, todos (AO4407)!

Aguardo se retorno, abraços,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário



em Sex 13 Jul 2012, 21:19
Amigos retorno para lhes informar que depois de retirar fet´s, transistores digitais e tudo mais da placa para testar, todos os componentes bons nos testes... Era a danada da bateria nova com defeito! Na verdade ela funciona, mas não aguenta a carga exigida pelo notebook. Comprei outra sabidamente original(essa era ching ling)e está funcionando perfeito. Obrigado a todos. Resolvido!

Ver perfil do usuário

offline#7


avatar
Administradores
Administradores
em Sex 13 Jul 2012, 22:11
Wow, que "zica"!!!

Muito obrigado por ter retornado nos informando a resolução do defeito!

Abraços,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline
Conteúdo patrocinado
#8