offline#1



Membro
Membro
em Sab 28 Jan 2012, 22:05
Boa Noite Pessoal,

Bem vamos ao problema estou com um DV4 ja verifiquei as tensão estão todas OK
Ja verifiquei as pontes conforme teste do Dilvani estão ok apresentando apenas 0.03 a 0.06
ja verifiquei os mosfet na placa dificil testalos ao remove-los da placa estao 100%
Ja fiz o reflow da PN e da PS
não sei mais o que fazer ao ligar a fonte a luz que fica ao lado do conector fica acesa ao apertar o power todos os leds piscan e em seguida apaga tudo até a do conector da fonte.

e em seguida as tensoes 5v e 3v se perdem

fico no aguardo da grande ajuda de vcs.



Última edição por João Carlos em Qui 16 Fev 2012, 07:06, editado 1 vez(es) (Razão : Tópico resolvido!)

Ver perfil do usuário

offline#2


avatar
Administradores
Administradores
em Dom 29 Jan 2012, 09:41
Olá, seja bem-vindo ao fórum!

Já verificou se a fonte está realmente "boa"? Pode ter os 19v, mas não sustenta o equipamento...
Aguardo teu retorno!

Abraços,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#3



Membro
Membro
em Dom 29 Jan 2012, 09:45
Ola amigo sim ja verifiquei e por via das duvidas tenho 3 aki e testei com as 3 e mesmo problema as voltagens estão todas corretas.
agradeço des de ja !

Ver perfil do usuário

offline#4


avatar
Administradores
Administradores
em Dom 29 Jan 2012, 09:47
OK, se você não tiver o esquema, passa a referência / modelo da placa para te passar o link do download.

Abraços,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#5



Membro
Membro
em Dom 29 Jan 2012, 14:55
vou ser sincero amigo eu peguei o esquema so que pra falar a verdade não entendi muito bem como sou iniciante meu achei muito complicado !

Ver perfil do usuário

offline#6


avatar
Administradores
Administradores
em Dom 29 Jan 2012, 17:48
OK, sem problemas...

Dá uma verificada nesse link:
Eletrônica Digital para Portáteis (Nets e Notebooks)

Dá para ajudar a ter mais noções, desde que você tenha tempo... Em todo caso, estamos aqui para lhe ajudar, se tiveres mais dúvidas é só postar!

Abraços,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#7



Membro
Membro
em Seg 30 Jan 2012, 05:21
João Carlos escreveu:OK, sem problemas...

Dá uma verificada nesse link:
Eletrônica Digital para Portáteis (Nets e Notebooks)

Dá para ajudar a ter mais noções, desde que você tenha tempo... Em todo caso, estamos aqui para lhe ajudar, se tiveres mais dúvidas é só postar!

Abraços,

João Carlos.

ok amigo muito obrigado ja é todo dia agora vou ler ler e ler afinal conhecimento nunca é d+ ! agora voltando ao problema com a ajuda do Sr. Dilvani e nosso amigo Ninja tvz tenha encontrado o erro pois os capacitores acima do BGA estão me mostrando 0.00 onde os mesmos possa estar em curto então vou remover o bga de uma placa aki do mesmo modelo e colocar nela e vamos ver no que vai dar !

agradeço a atenção e a grande ajuda !

Ver perfil do usuário



em Qui 02 Fev 2012, 10:27
wil_sp escreveu:
João Carlos escreveu:OK, sem problemas...

Dá uma verificada nesse link:
Eletrônica Digital para Portáteis (Nets e Notebooks)

Dá para ajudar a ter mais noções, desde que você tenha tempo... Em todo caso, estamos aqui para lhe ajudar, se tiveres mais dúvidas é só postar!

Abraços,

João Carlos.

ok amigo muito obrigado ja é todo dia agora vou ler ler e ler afinal conhecimento nunca é d+ ! agora voltando ao problema com a ajuda do Sr. Dilvani e nosso amigo Ninja tvz tenha encontrado o erro pois os capacitores acima do BGA estão me mostrando 0.00 onde os mesmos possa estar em curto então vou remover o bga de uma placa aki do mesmo modelo e colocar nela e vamos ver no que vai dar !

agradeço a atenção e a grande ajuda !
ola amigo esse problema é tipico de fonte vcore, troca o c.i pwm q volta a funcior valeu! abraço posta o resultado ta .

Ver perfil do usuário

offline#9



Membro
Membro
em Qui 16 Fev 2012, 07:01
ola amigos como prometido estou aki com a solução efetuei a compra de um novo BGA chegou ontem então coloquei ele e vuala a placa voltou. agradeço a todos pela grande ajuda

Ver perfil do usuário

offline#10


avatar
Administradores
Administradores
em Qui 16 Fev 2012, 07:05
Muito obrigado por seu retorno nos informando a solução do problema!

Abraços,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline
Conteúdo patrocinado
#11