offline#1


avatar
Especial
Especial
em Ter 11 Out 2011, 15:32
Note funciona normal, apenas tela escura. Monitor externo fica com imagem perfeita!


Pelo que vejo aqui, o brilho é feito por leds!
Alguém pode me dar uma dica de como proceder nesse caso?
Tenho o esquema dele e estou medindo tensões, mas até agora tudo normal.


Edson

Ver perfil do usuário

offline#2


avatar
Especial
Especial
em Sex 14 Out 2011, 20:54
Devolvido para o Cliente sem fazer o conserto!


Edson

Ver perfil do usuário

offline#3


avatar
Administradores
Administradores
em Qua 26 Out 2011, 18:05
Opa @Edson, eu estive afastado por uns dias mas já estou de volta...

Que pena... Mas você devolveu por não saber mesmo ou o cliente não pôde esperar, afinal foram apenas 3 dias!

Aguardo teu retorno,

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#4


avatar
Especial
Especial
em Qua 26 Out 2011, 20:05
Eu não me lembrei mais desse tópico, pois eu havia pensado em escrever nele novamente assim que tivesse a certeza da minha suspeita!
Devolvi por que constatei que o defeito estava na tela e apenas no circuito que controla os Leds de brilho!
Mas como não tenho experiência, resolvi devolver para o dono da loja que aceitou o note (eu sou terceirizado) e disse que levasse à
outra oficina. Ele assim o fez e foi confirmado a minha suspeita! Como esse circuito está na mesma PCI da tela, foi orçado a troca da tela!

Estava comigo quase duas semanas o note; como me disseram que não tinha pressa, fui fazendo outros serviços, mas de repente, se lembraram do
note e disseram que o cara estava com pressa e aí tive que ser rápido, mas infelizmente não tinha como fazer o conserto.

Edson

Ver perfil do usuário

offline
Conteúdo patrocinado
#5