offline#1


avatar
Especial
Especial
em Seg 12 Set 2011, 12:40
Estou pirando com dois notebooks desse modelo.


Um dos notebooks apresenta tela escura e não consigo definir se o defeito é na tela ou na placa mãe!
Primeiro achei que o defeito era na placa mãe, porque mesmo colocando uma outra tela igual, mesmo assim não ligava a lâmpada!
Mas não encontrava nada de errado no note.
Depois piorou; daí entra o outro notebook na estória! Fui pegar o da minha filha (mesmo notebook Aspire 3100) pra tirar de vez a dúvida!
Agora são dois notebooks iguais com tela escura!
Que vontade de chorar em alemão, como diz um amigo meu! Sad
Tirei a tela do note dela e coloquei a tela (apenas encaixei o fio na placa do outro e vi que a tela também fica escura.
A primeira vista, parecia ter finalmente descoberto que o defeito é mesmo na placa mãe, mas fiquei surpreso quando coloquei a tela
devolta no note da minha filha e vi que agora também fica escura!
O que pode ter acontecido?
O que farei agora?


Edson

Ver perfil do usuário

offline#2


avatar
Especial
Especial
em Ter 13 Set 2011, 15:39
Alguém teria alguma ideia do que pode estar errado?
Alguma orientação?

Eu queria pelo menos refazer o note da minha filha. Smile

Edson

Ver perfil do usuário

offline#3


avatar
Administradores
Administradores
em Ter 13 Set 2011, 18:42
Eita @Edson!!!

Eu já tinha visto mas fiquei sem saber o que teclar... Sinistro...
Entra aqui (você tem mais de 20 pontos) http://notebook.forumais.com/t82-acer-mediafire-folder e verifica se tem um esquema para ele!
E retorna, também estou curioso pra saber...

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#4


avatar
Especial
Especial
em Ter 13 Set 2011, 19:14
Blz...

Eu tenho o esquema... mas parece estar tudo certo....
No esquema não aparece ou eu não enxergo o esquema do inverter!

Mas curioso é o fato do outro note pifar!!

Contando, ninguém acredita.

Edson

Ver perfil do usuário

offline#5


avatar
Administradores
Administradores
em Ter 13 Set 2011, 19:40
Não tem o esquema do inverter...
Você examinou as voltagens da placa que vai para o conector do inverter? Abre o monitor e verifica o microfusível que tem na placa do inverter, pode ter aberto!

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline#6


avatar
Especial
Especial
em Sex 23 Set 2011, 09:44
No LCD conector tem:
pinos 39,40 +B = 19V
pino 37 +3VS = 3,3V
pinos 15,16,17 LCDVDD = 3,3V
pino 18 DISPOFF = 2,75V
pino 19 INV_PWM = 0V
pino 20 DAC_BRIG = 0V


Quando liga a tela dá uma piscada rápida.


Edson

Ver perfil do usuário

offline#7


avatar
Especial
Especial
em Qua 09 Nov 2011, 14:43
Resolvido....


O defeito estava do KB910QF !
Entrou outro note para peças e tinha esse mesmo integrado! Smile


A queima desse CI, eu acho que foi causado por ter entortado e colocado 2 pinos em curto na hora de encaixar o conector do LCD na placa mãe! Sad
Pelo menos um dos notes está funcionando e o outro agora sei que também tem defeito no KB910!


Edson

Ver perfil do usuário

offline#8


avatar
Administradores
Administradores
em Qua 09 Nov 2011, 17:46
Beleza @Edson! Então o tópico está resolvido, se presisar nós abriremos novamente!

João Carlos.



Se seu tópico for solucionado, edite-o novamente e clique no botão [Resolvido]
Se gostou de um "comentário", agradeça clicando no botão [Obrigado], nosso fórum ficará bem mais organizado!
Olá Convidado, há uma mensagem para você, clique aqui: Link!

______________________________Links úteis______________________________
http://sourcecode.forumais.com (Novo fórum de Códigos Fontes)
http://www.bioscentral.com/# (Atualizações, códigos de beep...)
http://www.alldatasheet.com/ (Ótimo banco de dados.)
Ver perfil do usuário

offline
Conteúdo patrocinado
#9